Forums CPLD/FPGA Boards Xilinx FPGA spartan3an


Link to this post 07 Aug 14

hello sir
i have purchased spartan3ankit. but can't programming it on right now.i have an error,ie,the device id code doesnot match with bsdl id code.i dont know to troubleshoot this error. can u help me...

Link to this post 08 Aug 14

Hello Shince,
The Problem may be due to software version. Spartan-3an only support Xilinx 10.1i or higher. If you are using lower version download latest software from Xilinx website.

Link to this post 08 Aug 14